Accueil » Actualités » Swype pour Symbian (beta), mise ? jour disponible sur le Beta Lab

Swype pour Symbian (beta), mise ? jour disponible sur le Beta Lab

par Axel le Mardi 8 novembre 2011 dans Actualités

Apr?s plus d’un an de « beta », Swype pour Symbian arrive ? sa derni?re mise ? jour sur le Beta Lab, version 2.1.

Cette nouvelle version apporte un nouveau syst?me d’installation/d?sinstallation, plus fiable et plus flexible, le bug li? aux param?tres (crash) a ?t? r?gl?, Swype supporte maintenant Belle, ajout du Tha? et Vietnamien et pas mal d’autres corrections de bugs relev?s par les Beta testeurs (nous, enfin ceux qui publient sur le Beta Lab).

> T?l?charger Swype 2.1 pour Symbian sur le Beta Lab

7 réactions à cet article. Participez à la discussion !

  1. Coucou vous trouvez pas que ca serait plus pratique d’avoir le « à » ou l’apostrophe à la place du ç dans le clavier français?

    Bonne aprem

    • je ne trouve pas tant que ça: le à se met tout seul ou via la fenêtre de choix entre « a » et « à » quand on fait un simple appuie sur « a » (et automatiquement dans un mot qui a un « à »)
      l’apostrophe est accessible directement en glissant dessus dans un mot qui l’utilise, genre: l’, c’ ou encore « aujourd’hui » (qui s’écrit en un seul swype)
      c’est plutôt pratique d’avoir le « ç » sous la main…
      mais c’est une question d’habitude peut être aussi…

      ce qui est dommage, c’est de ne pas avoir le « € » sur le « premier clavier » alors qu’on y trouve le « & » ou encore le « $ » qui servent « normalement » moins dans notre langue… il faut qu’on aille dans le clavier « secondaire » pour le trouver et encore par appui long :-/
      mais ça doit être une question d’utilisation aussi ;)

      • Bof, il pourrait aussi comprendre seul le ç quand on fait un c… Plusieurs fois j’ai pas compris pourquoi il trouvait pas un mot, et c’était parce que j’avais swypé sur le c au lieu du ç…

        Concernant l’€, pas besoin de changer d’écran, fais direct un appui très long sur E !

        • oui, en effet, pour le ç, c’est ce que je me suis dit en tapant mon précédent commentaire… mais ça correspond à ma remarque sur le fait que c’est peut être, et surtout, une question d’habitude…

          merci pour l’astuce pour le € ;)

  2. Après désinstallation de l’ancien version puis installation de la nouvelle, je reste toujours en version 2.01 (4435) !!! Même en rebootant mon N8 (Anna). :-(

  3. c naze par contre le clavier QWERTY

Laisser un commentaire

S'abonner

Abonnez-vous pour rester informé en temps réel des nouvelles publications (articles et vidéos)

Articles du moment

  • No results available

Sur le Forum Blog N8